Unikname Forum will be reached with new URL forum.unikname.com

Hello Unikname Forum users,

We are gradually migrating Unikname services from unik-name.com to unikname.com domain (without the hyphen), and the Forum will be the next one.

What do I need to know?

Starting from 2020-05-25 09:00 UTC+00:00, the new URL of the Forum will be:

https://forum.unikname.com 

What will change?

The Unikname Forum will reached with new URL https://forum.unikname.com instead of https://forum.unik-name.com.

Sender of the Forum emails will also be noreply@forum.unikname.com instead of noreply@forum.unik-name.com.

What do I need to do?

Everyone will be instantly disconnected from the Forum, so please reconnect with your usual credentials: either email/password or with Unikname Connect, for our happy few testers :grinning:.

If you are interested by testing Unikname Connect, you can request an early access in the Forum.

The former Forum URL https://forum.unik-name.com will be still valid and redirected to the new domain for a while. Please update your bookmarks!

If you have any questions or require assistance, please post a reply in this topic.

Message sent to all Unikname Forum users @trust_level_0.

Thank you!

2 Likes

Hi Unikname Forum users @trust_level_0

The Unikname Forum can now be reached with the following URL:

https://forum.unikname.com

You can now reconnect to your account or update your bookmarks!

Thank you

Hi !
Since this upgrade, I have troubleshooting to connect with my unik.

I click on Log In button and see this popin :


I click on with OpenID Connect (why not “with Unik Name” button ?), complete connection in My Unikname app and then see the creation account popin :

I have to log with my email account and it it is associated to my unik :

Thanks for your help :slight_smile:

Hi @a_lasselle! :slight_smile:

Since our forum migration, connections by @unikname have been lost.

Indeed, when a connection request is made, Unikname Connect checks the connection URL (thus avoiding certain attacks such as phishing). Except that the forum has deliberately changed address.

To remedy this, you simply need to resynchronize your application and your forum account.

Have a good day!

Yep I know that but why do I have to create a new account when logging in with my unik ?
I only can log in with my email

Hi @a_lasselle

I don’t know if you have fixed your problem.

If not, here is what you have to do without recreating a new account:

  1. go to to your page preference :fast_forward: Associated Accounts
  2. Remove the current association with Unikname Connect
  3. Re-add the association with Unikname Connect
  4. After connecting with your @unikname, logout
  5. Login with your @unikname! (on right)

Hi Damien,
it’s okay with your instructions.

Thanks!

1 Like