Use of connect "with your private @unikname" to connect on the forum

Hi !
I succeed to connect on the forum with my unik but I didn’t received the mobile notification.
I had to open the app and check the “Pending Connections” to accept this connection.

Thanks for your reponse.

See you,
Adrien

Hi @a_lasselle

Notification are not enabled yet.

Yes, you’ve done the right process: do it your self :slight_smile:

In the future, you might reject notifications, for any reason (privacy? :roll_eyes:) and will still be usable.

Notifications will be enabled in the future, stay tuned!

1 Like

Ok, but I think it’s strange to show a message which says the user that he will receive a notification (whereas the the notification are not enabled yet).

But it’s only my opinion :innocent:

Thanks !

We will improve that, thank you!

1 Like